首页 >社区问答列表 >小皮面板升级到8.1.1.3后,系统出问题了!

小皮面板升级到8.1.1.3后,系统出问题了!

之前一直用的小皮面板,后来升级到8.1.1.3后,之前开发的系统也出现问题,新的laravel也是报同样的错误。

Mysql:5.7.26

PHP:5.2.17nts和7.3.4nts

数据库操作就报:

Illuminate \ Database \ QueryException (2054)

SQLSTATE[HY000] [2054] Connecting to 3.22, 3.23 & 4.0 servers is not supported

PDO::__construct(): Connecting to 3.22, 3.23 & 4.0 is not supported. Server is 4.0.27-nt 

这个要怎么解决呢?

无数据提示还没有回复,楼主喊你快去抢前排~~~我来回答