首页 >社区问答列表 >Mac m1 的怎么配置php项目

Mac m1 的怎么配置php项目

Mac m1 的怎么配置php项目,然后运行项目啊,php小白,后端同事辞职了,救救俺。

  • 猪老湿
  • 猪老湿    2021-11-12 14:24:413楼

    mac m1***片,性能超NB, 之前在Intel上的一些软件,需要进行底层转码后才可以运行,但效率肯定不如针对M1开发的版本, 常用的主流编辑器大多有了M1版本,例如 vscode, jetbrians等, 你说配置PHP项目,应该是指配置PHP项目的运行环境, 常用的phpstudy, ***,upupw等没有mac版本, 跨平台的xampp有mac版本,但并推荐,因为不能切换php版本, 推荐Mamp ,现在已推出了针对M1***片的版本, 应该是6.4, 它有二个版本, Pro是商业付费,Free是免费版本, 对于本地开发,项目测试Free版本够用了, 更好的体验,推荐付费的MAMP Pro

    +0添加回复

  • 回复