安装

D:\laravel\composer>composer install

Loading composer repositories with package information

安装不成功


                                                                                                                                    

  [Composer\Downloader\TransportException]                                                                                          

  Your configuration does not allow connections to http://packagist.phpcomposer.com/packages.json. See https://getcomposer.org/doc/06-config.md#secure-http for details.

                                                                                                                                    


install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...


无数据提示还没有回复,楼主喊你快去抢前排~~~我来回答