首页 >开发工具 >VSCode > 正文

vscode无法安装插件怎么办

原创2020-01-14 10:16:330887
phpStudy Linux 面板(小皮面板)

vscode无法安装插件怎么办?

VSCode在线安装插件报错

推荐教程:vscode教程

安装VSCode插件是遇到类似这样的报错 connect ETIMEDOUT 191.238.172.191:443

原因:连接服务器超时,如果有条件可以尝试fq试试,不过有个更简单的方法,参考这里

进入VScode官网:https://marketplace.visualstudio.com/

选择VSCode,输入自己想要的插件,点进去,将插件包下载到本地,如下两图所示。

9c74efb4e74115c7417e6283c1beab5.png

9523139a3a822b625ba1e091638ae28.png

3. 打开VSCode, 依次点击 查看——扩展——(右上角从 VSIX安装,在本地文件中导入刚刚下载好的扩展包,安装完后重启即可。

以上就是vscode无法安装插件怎么办的详细内容,更多请关注php中文网其它相关文章!

php中文网最新课程二维码
  • 相关标签:vscode
  • 本文原创发布php中文网,转载请注明出处,感谢您的尊重!
  • 相关文章

    相关视频


    网友评论

    文明上网理性发言,请遵守 新闻评论服务协议

    我要评论
  • 专题推荐

    推荐视频教程
  • javascript初级视频教程javascript初级视频教程
  • jquery 基础视频教程jquery 基础视频教程
  • 视频教程分类