首页 >运维 >linux运维 > 正文

linux安装rpm文件报错

原创2020-02-14 14:21:330271
phpStudy Linux 面板(小皮面板)

报错截图如下:

11c3cbb5c01f618b2550be9c31ed8b7.png

原因:

(免费学习视频推荐:linux视频教程

安装中缺少依赖,即libstdc++-devel没有安装。

解决方法:

1、执行:rpm -Uvh libstdc++-devel-4.4.6-3.el6.i686.rpm

2、执行: rpm -ivh gcc-c++-4.4.6-3.el6.i686.rpm

相关教程推荐:linux教程

以上就是linux安装rpm文件报错的详细内容,更多请关注php中文网其它相关文章!

php中文网最新课程二维码
  • 相关标签:linux rpm
  • 本文原创发布php中文网,转载请注明出处,感谢您的尊重!
  • 相关文章

    相关视频


    网友评论

    文明上网理性发言,请遵守 新闻评论服务协议

    我要评论
  • 专题推荐

    推荐视频教程
  • 手把手教你玩转Linux视频教程手把手教你玩转Linux视频教程
  • Linux从入门到精通Linux从入门到精通
  • Linux逐步升华视频教程Linux逐步升华视频教程
  • Linux基础进阶视频教程Linux基础进阶视频教程
  • 视频教程分类