首页 >PHP讨论组 >phpstudy切换版本到php7.0-nts+nginx时报错,怎么解决?

phpstudy切换版本到php7.0-nts+nginx时报错,怎么解决?phpstudy切换版本到php7.0-nts+nginx时报错,怎么解决?

如题,希望各位能给个解决方案,谢谢

php-cgi.exe系统错误.jpg

 
2
 
+1
-1
 
分享
全部回复 (2)我来回答
    Day
    1楼
    Day · 1星期前

    你的系统缺少系统运行库导致的,需要安装VC+2015的运行库32位的

      赞+0添加回复

    回复

    已经找到解决办法,我把VC+2015的运行库64位的卸载后,一切正常了,谢谢

    金色年华 作者 · 1星期前
    首页上一页1下一页尾页