首页 >PHP讨论组 >linux下 使用phpstudy一键安装之后,怎么更改php的版本

linux下 使用phpstudy一键安装之后,怎么更改php的版本linux下 使用phpstudy一键安装之后,怎么更改php的版本

如题如题,在phpstudy中只支持php5.5,  怎么把php提升到5.6.x呢?

 
2
 
+1
-1
 
分享
全部回复 (2)我来回答
    Peter_Zhu
    2楼
    Peter_Zhu · 1星期前

    切换到5.6之后,需要安装vc2013 x86和 x64

      赞+0添加回复

    Day
    1楼
    Day · 1星期前

    linux下的配置比较繁琐,你要是熟悉的话,自己手动配置下!

      赞+0添加回复

    首页上一页1下一页尾页