首页 >PHP讨论组 >phpstudy.bin的php版本太旧

phpstudy.bin的php版本太旧phpstudy.bin的php版本太旧

linux环境可以中的phpstudy.bin里面的php版本没有5.6版本,现在php7.1版本都出来很久了,许多软件框架都要求最低5.6,thinkphp5,laravel最低都是php5.6啊   ,大神可以加一个php5.6版本吗?

 
2
 
+1
-1
 
分享
全部回复 (2)我来回答
    phpcn_u55327
    2楼
    phpcn_u55327 · 2星期前

    phpstudy本身就作为一个集成环境工具,一个个装太费时间,这些知识我们一些忠实用户的呼喊

      赞+0添加回复

    Day
    1楼
    Day · 2星期前

    phpStudy中linux下一般仅作为学习环境,一键部署环境较为复杂,你这边需要搭建高版本服务器的话,自己手动配置Linux下的Apache或者Nginx服务器吧!

      赞+0添加回复

    首页上一页1下一页尾页