首页 >PHP讨论组 >phpStudy 2017版本,但还是提示PHP >= 5.6.0 required

phpStudy 2017版本,但还是提示PHP >= 5.6.0 requiredphpStudy 2017版本,但还是提示PHP >= 5.6.0 required

安装的是最新的版本,看里面已经集成了好多高版本(PHP5.5 PHP 7.0)的,如何去配置选择高版本的?

 
2
 
+1
-1
 
分享
全部回复 (2)我来回答
    Day
    2楼
    Day · 2个月前

    是不是你的系统是XP操作系统。XP不支持高版本的,支持的花可以直接切换到php5.5或者更高的版本。

      赞+0添加回复

    回复

    我使用的是SERVER 2008 R2的系统

    ぃ義戰師o○ 作者 · 2个月前
    路过
    1楼
    路过 · 2个月前

    切换版本->选择(合适的版本就好了)

      赞+0添加回复

    回复

    切换版本只能选择系统、非系统吧,没看到PHP的版本选择

    ぃ義戰師o○ 作者 · 2个月前
    回复

    点“切换版本”

    路过 回复 ぃ義戰師o○ · 2个月前
    回复

    回复 路过: 试过了,谢谢,是可以,但问题又出现新的了 php-cgi.exe 系统错误 是因为计算机丢失VCRUNTIME140.DLL 请重新安装程序解决问题 要如何处理呢

    ぃ義戰師o○ 作者 · 2个月前
    回复

    回复 ぃ義戰師o○:已经给你提示了:请重新安装程序解决问题

    路过 · 2个月前
    首页上一页1下一页尾页